Drupal ປັບປຸງຄວາມປອດໄພ

Drupal ໄດ້ເຜີຍແພ່ການປັບປຸງຄວາມປອດໄພ

ເພື່ອແກ້ໄຂຄວາມສ່ຽງຫຼາຍລາຍການຂອງ Drupal 7.x ແລະ 8.x ເພາະສົ່ງຜົນໃຫ້ຜູ້ໂຈມຕີສາມາດເຂົ້າຄວບຄຸມເຄື່ອງໄດ້ຈາກໄລຍະໄກ Drupal ໄດ້ແນະນໍາໃຫ້ຜູ້ໃຊ້ ແລະ ຜູ້ເບິ່ງແຍ່ງລະບົບກວດສອບເວີຊັນທີ່ໂຕເອງໃຊ້ວຽກຢູ່ ແລະ ອັບເດດໃຫ້ເປັນເວີຊັນຫຼ້າສຸດ

  • ເວີຊັນ 7.x ໃຫ້ອັບເດດເປັນ 7.60
  • ເວີຊັນ 8.6.x ໃຫ້ອັບເດດເປັນ 8.6.2
  • ເວີຊັນ 8.5.x ຫຼື ເກົ່າກວ່ານີ້ ໃຫ້ອັບເດດເປັນ 8.5.8
  • ສໍາຫລັບ Drupal ເວີຊັນ 8 ບາງເວີຊັນກ່ອນຫນ້າ 8.5.x ຈະບໍ່ສາມາດອັບເດດໄດ້ ຜູ້ໃຊ້ວຽກຕ້ອງອັບເດດໃຫ້ເປັນເວີຊັນ 8.5.x ກ່ອນ

ທີ່ມາຂອງຂ່າວ: https://www.drupal.org

Comments

comments

Admin

ສອນ: ອອກແບບ ແລະ ພັດທະນາເວັບໄຊ - ສົນໃຈຮຽນຕິດຕໍ່ໄດ້ເບີໂທ: 020 5955 5686

Read Previous

YouTube ເຂົ້າໃຊ້ບໍ່ໄດ້ທົ່ວໂລກ

Read Next

ຄວາມສ່ຽງຮ້າຍແຮງຂອງ WooCommerce Plugin ສ່ຽງເວັບໄຊ WordPress ຖືກເຈາະລະບົບ